Wavelink Protection in Light of OpenSSL Heartbleed Vulnerability

In light of the recent Heartbleed OpenSSL vulnerability news, Wavelink has analyzed our portfolio of products and websites that use OpenSSL and is providing the following update:

Products potentially affected by the OpenSSL Heartbleed vulnerability:

  • ConnectPro: Versions 4.5.003 and 4.5.004
  • Terminal Emulation for Android – According to Google, Android version 4.1.1 is affected as it uses built-in Android OpenSSL libraries.
  • Velocity for Android – According to Google, Android version 4.1.1 is affected as it uses built-in Android OpenSSL libraries.

The following have been assessed and are not believed to be impacted by the OpenSSL Heartbleed vulnerability:

  • Avalanche
  • Terminal Emulation for Windows
  • Enabler, Windows
  • License Server
  • Terminal Emulation for iOS
  • Velocity for Windows
  • Studio Client
  • Studio Client iOS
  • Studio COM and Java Servers
  • SecurePlus Client and Server

For additional and continually updated information on this issue, please visit our community site and knowledge base located at: http://community.landesk.com/support/docs/DOC-31375.

Please contact Customer Support if you have additional questions.